i>clicker integrate for Sakai

The i>clicker integrate for Sakai plug-in allows instructors to easily synchronize their i>clicker and i>grader data with their campus Sakai server. Learn more about i>clicker products and features from www.iclicker.com.

Features

 

Sakai Compatibility

This plugin will work with Sakai version 2.x (2.9 or better). Sakai 10 requires the newest releases (1.5+).

Source

Binary

Support

For questions about this plug-in, please contact Chad Moeller, i>clicker Sales Engineer.