Child pages
  • Maven installation (2.7)

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

(warning) Maven 2.2.1 is the recommended version for performing Sakai 2.7 builds; Maven 2.0.10 is the minimum version.
(tick) Sakai 2.7 is not compatible with Maven 3.0 (minus) Maven 3.0 is currently NOT compatible with Sakai 2.7.

You can download Maven at

...