Child pages
  • Installation & Upgrade instructions

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  1. Remove {tomcat_folder}/shared/lib/entitybroker*
  2. Remove {tomcat_folder}/components/entitybroker*
  3. Remove {tomcat_folder}/webapps/entitybroker*
  4. Unzip EntityBroker 1.3.9 assembly to {tomcat_folder}

...

1.3 Upgrade Maven to 2.2.1 or higher

...

  • Maven 2.2.1+ is required to properly compile the project.
    Lower versions can fail with the error message "Failed to validate POM for project".


2. Install Sakai BigBlueButton

...