Child pages
  • Installation and Setup Guide

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

The tool is developed and tested with sakai 2.5.3. This means that the tool should work with any 2.5 version with little adjustment. The tool should be able to run with sakai 2.6 and 2.7 without any real issues, except for the build scripts that need to be adjusted to K1 and K2.

Installation steps for 2.5

...