Child pages
  • Sakai 10. Navegadores Soportados
Skip to end of metadata
Go to start of metadata

Sakai 10 está diseñado para funcionar con los navegadores más modernos

♦  Totalmente soportados: (La versión más reciente en la fecha de salida de Sakai 10 en Junio de 2014)
  • IE 11
  • Safari 7+
  • Firefox 29+
  • Chrome 35+ 
♦  Parcialmente soportado:
  • IE 8,9,10
  • Safari 4-6
  • Firefox 3.5+
♦ No soportado:
  • IE 7 and earlier
  • Safari 3.2
  • Firefox 3.0

 

Leyenda

♦♦♦ Totalmente soportado - Probado intensivamente con estos navegadores. Nuestros desarrolladores usan estos navegadores todos los días y prueban Sakai en ellos, y nuestros efuerzos de pruebas se centran en estos navegadores. Pro favor, si se encuentra algún error repórtelo a jira.sakaiproject.org

♦♦ Parcialmente soportado- No se prueba o se prueba de forma limitada, pero se supone que debe funcionar basándose en las características del navegador. Es posible que alguna característica no funcione al 100%. En ese caso te recomendamos actualizar el navegador como primer paso de la solución del problema.

♦ No soportado: No se realiza ningún tipo de pruebas en estos navegadores y es muy probable que haya incompatibilidades. Estas incompatibilidades no se arreglarán.