Child pages
  • Profile2 - Version Compatibility
Skip to end of metadata
Go to start of metadata

 

2.4

2.5

2.6

2.7

2.8

2.9

2.10

1.3.x 1

(tick)

(tick)

(tick)

(tick)

(tick)

(warning)

(warning)

1.4.x 2

(error)

(error)

(error)

(error)

(tick)

(tick)

(tick)

1.5.x 3

(error)

(error)

(error)

(error)

(tick)

(tick)

(tick)

1.6.x 4

(error)

(error)

(error)

(error)

(tick)

(tick)

(tick)

1. 1.3.x is compatible with all versions of Sakai, is bundled in Sakai 2.7 and has demonstrated production experience with Sakai 2.6, however lacks some of the newer features and improvements. Note that as of Sakai 2.9, this version is longer actively supported. Security fixes may be applied but it is recommend that you upgrade.
2. 1.4.x and later depend on the ActivityService API, which is only present in Kernel 1.2.0, therefore the minimum version of Sakai required is Sakai 2.8.
3. 1.5.x is the version that ships with Sakai 2.9.0+
4. 1.6.x is the current development version.