Child pages
  • Sakai 11 technical prerequisites
Skip to end of metadata
Go to start of metadata

To begin with the following items must be installed (you may skip any you all ready have installed.

  1. Java 1.8
  2. Git
  3. Maven 3.0 or later
  4. Tomcat 8

Sakai 11.0 was QA tested with jre-1.8.0_77, maven-3.2.3, tomcat-8.0.32 

  • No labels