Child pages
  • Sakai 11 Browser Support
Skip to end of metadata
Go to start of metadata

Sakai 11 is designed to work with modern browsers. Recommended browsers (those with the most QA testing effort against them) are Google Chrome and Mozilla Firefox. Internet Explorer 11 (IE 11) and later Microsoft browser options should work fine. If you are upgrading from an earlier version of Sakai (pre-Sakai 11) please make sure that you don't have the property X-UA-Compatible:IE set, or it may make Microsoft IE 11 behave as though it is an earlier browser version and therefore not work. 

Some iPad and mobile testing has been done, but more work is needed in this area (this is the first release of Sakai using responsive design).