Skip to end of metadata
Go to start of metadata
  • MySQL - http://www.mysql.com
    • Some have reported that MySQL 5.0.x works just fine as well. If you already have this version, there's likely no point in downgrading to 4.1.*.
  1. To check: Run mysql --help on the command line
  2. If not, download MySQL from:
  3. Custom install to /opt/mysql (options vary slightly based on operating system)
    • Linux users should install MySQL using a package or binaries if possible
    1. Choose standard configuration
    2. Install as a windows service (Windows only)
    3. Launch automatically (recommended)
      • If you choose not to do this, make sure that you startup MySQL before you try to run Sakai
    4. Include the bin directory in Path
    5. Don't use an anonymous account
    6. Set your root password to "mysqlpwd1"
  • No labels